Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 21:00 BST
Scheduled
Reason:
Engineering will be beginning to retire the legacy network on the UK Access003 SBC Appliance.
Impact:
Any device still registered to the legacy network interface on this SBC (91.240.178.53) will lose their registration until they migrate to the new network.
Checks:
Validate that registrations and calling through the legacy IP is no longer possible.
User actions:
Migrate your registration to the new network. EvolveIP will contact each Partner that has a registration against this interface and arrange migration. However, if you're unsure, please reach out to our support desk and we'll happily assist you with any questions you may have.
Posted Jun 23, 2025 - 09:16 BST
This scheduled maintenance affected: Core Platform (B/W) (Registrations, Call Processing).