A fix has been implemented and we are monitoring the results.
Posted May 14, 2026 - 16:38 BST
Identified
The issue has been identified and the CRDs should start populating.
Posted May 14, 2026 - 16:17 BST
Investigating
We are currently investigating an issue where the CDRs on anywhere portal aren't populating. We have raised a case with the vendor to investigate further.
Apologies for any inconvenience this might cause.
Posted May 14, 2026 - 15:55 BST
This incident affected: Service Provisioning (Anywhere Portal).