The issue has been confirmed to impact Basic IVRs only, and a workaround is available by refreshing the page. As a mitigation is in place and the issue is currently under vendor investigation, this incident will now be closed. We will continue to monitor and provide updates as they become available
Posted Mar 26, 2026 - 12:39 GMT
Update
We are continuing to investigate the issue and will provide updates as more information becomes available
Posted Mar 26, 2026 - 10:12 GMT
Investigating
We are currently investigating an issue where the IVR menu may display a previously viewed menu instead of the correct, current configuration.
As a temporary workaround, if you encounter this issue, please refresh the page. The correct menu should load after refreshing.
The issue has been escalated to our vendor for further investigation. We will continue to provide updates as more information becomes available.
Posted Mar 25, 2026 - 16:56 GMT
This incident affected: Service Provisioning (Anywhere Portal).