Verification is currently underway for the maintenance items.
Posted Mar 16, 2026 - 21:02 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2026 - 21:00 GMT
Scheduled
We will be updating the Hold normalization setting on the Business Communicator profile (Webex Desktop). This change is intended to address and mitigate issues some customers have experienced with the Music on Hold functionality, improving overall call experience and consistency.
The work is being performed as a proactive service improvement, and no customer disruption is anticipated.
Posted Mar 02, 2026 - 10:24 GMT
This scheduled maintenance affected: Anywhere with Webex (Application) and Core Platform (B/W) (Call Processing).