Voicemail box creation

Incident Report for Evolve IP UK

Resolved

This issue has now been resolved
Posted Aug 01, 2025 - 11:52 BST

Investigating

We're aware of an issue impacting voicemail box creation in some circumstances. If you're provisioning voicemail onto an account, please confirm voicemail has been built correctly, if not please raise a case on our service desk. We'll confirm once this has been resolved.
Posted Aug 01, 2025 - 11:11 BST
This incident affected: Service Provisioning (Anywhere Portal) and Core Platform (B/W) (Voicemail).