Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2024 - 22:00 GMT
Scheduled
Reason: Evolve IP will be enabling the interconnectivity between the existing and newly built UK networks to facilitate the migration of services over the coming months.
Impact: No impact expected. However In the unlikely event of a switching loop, registrations and calls would be impacted whilst the config is backed out, and potentially switches are rebooted.
Checks: Engineers will check for any switching loops between new and legacy switches and confirm interconnectivity has been successful.
Rollback: Undo new VLAN configuration on switches.
User actions: No user actions required.
Posted Oct 17, 2024 - 12:06 BST
This scheduled maintenance affected: Core Platform (B/W) (Registrations, Call Processing).