ACC - Service Impact

Incident Report for Evolve IP UK

Resolved

This incident is now resolved.
Posted May 26, 2026 - 11:12 BST

Monitoring

We're seeing some improvements in service, we'll monitor. Please get in touch with our support team if you're still experiencing issues.
Posted May 26, 2026 - 10:54 BST

Update

Please be advised we're still investigating this with the vendor, we'll aim to provide another update in the next 30 minutes.
Posted May 26, 2026 - 10:20 BST

Investigating

Please be aware we're investigating service impact with ACC, we'll aim to provide an update on this in the next 30 minutes.
Posted May 26, 2026 - 09:52 BST
This incident affected: ACC (Anywhere Contact Centre) (ACC - IVR).