Voicemail Box Creation

Incident Report for Evolve IP UK

Resolved

This incident is now resolved
Posted Oct 28, 2025 - 16:10 GMT

Investigating

We are aware of an issue involving voicemail boxes not being built correctly. If you build a new user, or enable voicemail on an existing user, the mailbox may not be built. We're investigating this and will provide an update shortly.
Posted Oct 28, 2025 - 14:07 GMT
This incident affected: Core Platform (B/W) (Voicemail).