Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 22:00 GMT
Scheduled
Reason: Evolve IP will be migrating Webex push notification traffic to point to a different load balancer. This will require an Application Server restart to take effect.
Impact: There may be a brief loss of registration for TCP registrations. Users may experience some post dial delay as users are migrated between nodes on the AS cluster.
Checks: Test plan to be completed on Webex mobile to confirm push notifications are received.
Rollback: Revert to previous configuration.
User actions: No user actions.
Posted Oct 28, 2024 - 11:09 GMT
This scheduled maintenance affected: Core Platform (B/W) (Registrations, Call Processing) and Anywhere with Webex (Push Notifications).