Sporadic device registration issue
Incident Report for Evolve IP UK
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 14:17 GMT
Monitoring
We've implemented a fix and are monitoring
Posted Nov 04, 2024 - 13:42 GMT
Investigating
We’re experiencing sporadic device registration issues impacting a small number of customers. If you're impacted by this, please raise a ticket into our support desk who will be happy to assist.
Posted Nov 04, 2024 - 13:37 GMT
This incident affected: Core Platform (B/W) (Registrations, Call Processing).