Support ticketing system Halo

Incident Report for Evolve IP UK

Resolved

Service has returned to normal BAU state.
Posted Aug 27, 2026 - 16:24 BST

Monitoring

Halo has now implemented a fix to resolve this issue. We are seeing users now successfully log into the self-service portal.

Please can you test to see if access is now as normal.
Posted Aug 27, 2026 - 14:14 BST

Investigating

We are currently experiencing a service disruption to the ticketing system. The vendor is aware of the issue and is currently investigating
We will have further updates once the issue has been identified.

We apologise for any inconvenience this might cause.
Posted Aug 27, 2026 - 13:55 BST
This incident affected: Support Ticketing (Halo) (Portal).