Issues on 0292 & 01443 numbers ported from BT Openreach

Incident Report for Evolve IP UK

Resolved

BT Openreach have confirmed to us this morning that the issue should be resolved and numbers affected should be working now as expected.

.
Posted May 21, 2026 - 16:14 BST

Monitoring

BT have not yet confirmed resolution but we are seeing service being restored to some effected ranges.

BT are still continuing to monitor and working towards full restoration of services across affected ranges.

Next expected update from BT is at 09:00
Posted May 21, 2026 - 08:29 BST

Identified

BT have advised this is raised as a major ongoing incident related to a network issue and their switch team has highlighted this as a critical issue.

Where they have advised no confirmed ETA for full resolution, we have seen traffic back on some of the ranges when performing tests.

We will continue to wait for further update from BT for confirmation of a resolution or an SLA for full restoration of services.
Posted May 20, 2026 - 15:48 BST

Update

BT are still continuing to investigate the issue. There has been no update on timeframes to resolution currently.

Evolve IP has been able to identify all partners numbers with the 0292 & 01443 area codes ported across from BT Openreach which could potentially be affected by this issue. These will be sent out directly via email for awareness.

BT have reported the next update will be at 15:00
Posted May 20, 2026 - 12:08 BST

Update

There is no further update from BT currently.

Evolve IP have identified all ported numbers with 0292 and 01443 area codes on our carrier's endpoints and provided this information to the carrier so they can identify which numbers have been ported across from BT Openreach and potentially affected. Once Evolve IP have this information back from the carrier, we will reach out to our partner to provide information on affected numbers and customers.
Posted May 20, 2026 - 10:26 BST

Investigating

Our carrier has made us aware of an issue with 0292 & 01443 numbers ported from BT Openreach which are affecting services.

This is not affected all numbers with these area codes. Evolve IP are currently working with the carrier to identify the affected numbers and partners.

BT are currently investigating the issue but there is no current timeframe to resolution.

Next scheduled update from BT is at 12:00 but we will continue to provide updates here throughout the morning.
Posted May 20, 2026 - 09:02 BST
This incident affected: Core Platform (B/W) (Call Processing).