Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2026 - 22:00 BST
Scheduled
Reason: Akixi are going increase the number of connections available to the server.
Impact: Users will not be able to access the server during this time. Users who are already logged in will be logged out. No data loss will occur during this maintenance window.
Checks: N/A
Rollback: N/A
User actions: Users will be able to log back into Akixi as normal when the maintenance window is complete.
Posted Sep 16, 2026 - 15:57 BST
This scheduled maintenance affected: Anywhere Reporting (Akixi) (Reporting).