ACC Unavailable

Incident Report for Evolve IP UK

Resolved

This incident has now been resolved
Posted Oct 29, 2025 - 14:44 GMT

Monitoring

Apologies for the service impact this morning, we are now seeing service improvements. We will continue to monitor and understand the root cause.
Posted Oct 29, 2025 - 11:26 GMT

Investigating

We've observed a repeat of this issue, we're working with our vendor to identify a resolution urgently
Posted Oct 29, 2025 - 11:16 GMT

Monitoring

We're observing service improvement, if you continue to experience any issues past this point, please contact the support desk
Posted Oct 29, 2025 - 09:18 GMT

Investigating

We are aware that ACC is currently unavailable at the moment, this is our top priority and we are working with the vendor to restore service as quickly as possible. We'll provide further updates in due course.
Posted Oct 29, 2025 - 08:51 GMT
This incident affected: ACC (Anywhere Contact Centre) (ACC - IVR).