Akixi Login Issue

Incident Report for Evolve IP UK

Resolved

No further issues reported. Closing incident.
Posted Jun 03, 2026 - 13:44 BST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jun 03, 2026 - 11:26 BST

Update

We are continuing to investigate the issue together with the vendor
Posted Jun 03, 2026 - 11:00 BST

Investigating

We are currently investigating an issue where users won't be able to log in to Akixi. This has already been raised with our vendor, who is looking into this as a priority.
We apologise for any inconvenience this may cause.
Posted Jun 03, 2026 - 10:42 BST
This incident affected: Anywhere Reporting (Akixi) (Reporting).