Webex - Push calls to mobile

Incident Report for Evolve IP UK

Resolved

Fix has been implemented and service is now back to normal state.
Posted Jun 04, 2026 - 21:08 BST

Monitoring

The vendor has provided a fix to permanently resolve the issue. They are currently implementing this.

A further update will be provided once the fix has been implemented. Evolve IP will be checking settings provided by the vendor also.
Posted Jun 04, 2026 - 15:29 BST

Identified

We have been able to successfully receive calls to mobile in Webex. The vendor has confirmed the issue should now be resolved.

Can you now test to confirm this is the case.

We are working with the vendor to identify the root cause and implement a permanent resolution.
Posted Jun 04, 2026 - 15:24 BST

Investigating

We are currently investigating an issue with push calls to mobile for Webex is not working.

We have raised a ticket for investigation with the vendor to resolve this issue as soon as possible.

We apologise for any inconvenience this may cause and will provide an update shortly.
Posted Jun 04, 2026 - 15:05 BST
This incident affected: Anywhere with Webex (Push Notifications).