Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 21:00 GMT
Scheduled
Reason: Evolve IP will be migrating services from the legacy network to the new network.
Impact: For customers using Commpilot and OCOM, you may need to sign back in again following this maintenance. The Anywhere Portal may give an error when provisioning Voicemails which should clear immediately after.
Checks: A test plan will be carried out to confirm each migrated service is functioning.
Rollback: Revert to previous configuration.
User actions: Customers may need to log back into OCOM or Commpilot.
Posted Oct 30, 2024 - 10:43 GMT
This scheduled maintenance affected: OCOM - (Palladion) (Portal) and Service Provisioning (Anywhere Portal).