A fix has been implemented, and we are monitoring the results.
Posted May 13, 2026 - 13:23 BST
Identified
The vendor has identified the issue and will be working on a fix, which will involve around 10 minutes, during which some calls will be dropped.
Thanks for your patience while we try to resolve this issue.
Posted May 13, 2026 - 13:05 BST
Update
We are continuing to investigate this issue together with our vendor.
We will advise as more information becomes available.
Posted May 13, 2026 - 12:36 BST
Update
We are continuing to investigate this issue together with our vendor.
We will advise as more information becomes available.
Posted May 13, 2026 - 12:05 BST
Update
We are continuing to investigate this issue together with our vendor.
We will advise as more information becomes available.
Posted May 13, 2026 - 11:33 BST
Investigating
We are currently investigating an issue with Secure call, where calls drop when customers try to secure a call. We have engaged with our vendor, and they are investigating the issue.
We will advise as more information becomes available.