Akixi Login issue

Incident Report for Evolve IP UK

Resolved

This incident has been resolved.
Posted May 26, 2026 - 15:28 BST

Monitoring

A fix has been implemented, and we are monitoring. If experiencing any further issues, please raise it with our support team
Posted May 26, 2026 - 14:01 BST

Investigating

We are currently aware of an issue with users not being able to log in to the Akixi portal. We are already investigating with the vendor to restore access as soon as possible.

We apologise for any inconvenience this may cause
Posted May 26, 2026 - 13:28 BST
This incident affected: Anywhere Reporting (Akixi) (Reporting).