Evolve IP Legacy network

Incident Report for Evolve IP UK

Resolved

This incident has been resolved
Posted Sep 15, 2025 - 14:47 BST

Monitoring

Our network vendor has advised their partner has performed remedial work to resolve a fibre break, we're seeing connections to the legacy network return.

Please continue to migrate any impacted customer sites to our new network. Our legacy network has no redundancy, so it's of utmost importance everything is migrated to avoid problems like this in future. Please work with our Support team to facilitate this.

We'll monitor and provide an update shortly once we're satisfied we're back to BAU
Posted Sep 15, 2025 - 12:50 BST

Update

If you're finding that you're impacted by this, please raise a case into our Support desk. We will attempt to migrate any impacted customers to our new network to remedy this. If you're already on our new network, you will not be impacted by this.

Please review our knowledge base article here and ensure your sites are configured appropriately to allow traffic to & from our new network: https://selfservice.evolveip.uk/kb?id=146
Posted Sep 15, 2025 - 11:16 BST

Identified

Please be advised our network vendor has identified the issue, it's been raised with their partner to find a resolution. As soon as we know more we'll communicate an update.
Posted Sep 15, 2025 - 11:10 BST

Update

We've raised a high priority case with our network vendor, as soon as we have more we'll let you know.
Posted Sep 15, 2025 - 10:03 BST

Investigating

Our monitoring has alerted our engineers to network degradation on our legacy network. This results in an inability to register. If you have migrated to our new network, you will not be impacted by this. We'll provide a further update asap.
Posted Sep 15, 2025 - 09:53 BST
This incident affected: Core Platform (B/W) (Registrations).