Legacy Network Decommissioned

Incident Report for Evolve IP UK

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 16:00 BST

Monitoring

The legacy network has now been fully decommissioned. Services associated with devices that have not yet been migrated to the new network will experience disruption, including loss of telephony services.

Customers should migrate any remaining devices to the new network to restore service availability.

If you require further assistance, please contact our support team.
Posted Jun 04, 2026 - 09:36 BST
This incident affected: Core Platform (B/W) (Registrations).