Akixi - Login Issue

Incident Report for Evolve IP UK

Resolved

Akixi have confirmed this issue is now resolved, if you continue to experience any issue logging into Akixi, please raise it with our Support team
Posted May 20, 2026 - 15:29 BST

Investigating

An issue has been identified with users being unable to access Akixi. When trying to log in, it reports an error and Akixi will not process the request.

This is affecting all users.

A ticket has been raised with Akixi with the highest priority and we are calling Akixi to escalate immediately.

An update will be provided shortly
Posted May 20, 2026 - 15:14 BST
This incident affected: Anywhere Reporting (Akixi) (Reporting).