Akixi Login issue

Incident Report for Evolve IP UK

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 16:44 BST

Monitoring

A fix has been implemented, and we are monitoring the results.

Please retest, and if any further issues are experienced, please raise a ticket with the support team.
Posted Apr 29, 2026 - 14:39 BST

Update

The vendor is continuing to investigate the issue.

At this time, we can confirm that data is not currently affected. However, there is a risk of data loss during remediation work by the vendor.

We apologise for any inconvenience this may cause.
Posted Apr 29, 2026 - 14:11 BST

Investigating

We are currently investigating an issue affecting users who encounter an error when logging into the Akixi portal.

This has been escalated to the vendor as a priority for further investigation.

We will provide an update as soon as more information becomes available.
Posted Apr 29, 2026 - 13:42 BST
This incident affected: Anywhere Reporting (Akixi) (Reporting).