Voice2Teams no audio on incoming calls

Incident Report for Evolve IP UK

Resolved

We have received no negative feedback from customers following the implementation of the hotfix. We are now marking this incident as Resolved
Posted Apr 16, 2026 - 15:56 BST

Update

Hotfix has been successfully implemented. Testing to be carried out by customers to confirm issue is now resolved.

Awaiting feedback
Posted Apr 15, 2026 - 13:45 BST

Update

The rollout of the hotfix is currently being implemented, this is due to be completed at 15:00 CEST.
Posted Apr 15, 2026 - 13:28 BST

Monitoring

Testing of hotfix has been successful. 3rd party vendor is now applying the hotfix across their estate. There will be no impact to live calls.

When this has been rolled out successfully, a further update will be provided.
Posted Apr 15, 2026 - 12:28 BST

Update

3rd party have a hotfix they are currently testing. Once testing is complete, they will provide a confirmed time to implement. When we receive this, we will update.
Posted Apr 15, 2026 - 11:31 BST

Update

The 3rd party is working with Microsoft directly for a resolution with an update to be provided to us at 10:00 CEST.
Posted Apr 15, 2026 - 08:46 BST

Update

3rd Party are still investigating the issue and trying to work towards a resolution
Posted Apr 14, 2026 - 20:42 BST

Identified

We have received the following update from our 3rd party vendor:

We believe Microsoft has made a change in how they handle Codecs and it is causing issues for multiple clients. Currently that is the only information that I can share right now. Engineering is working diligently on a solution along with our media vendor to Microsoft

We will continue to update as we receive more information
Posted Apr 14, 2026 - 19:00 BST

Update

Currently awaiting an update from our 3rd party provider
Posted Apr 14, 2026 - 18:25 BST

Update

We have potentially identified the cause of the issue, we are continuing to investigate and test.
Posted Apr 14, 2026 - 17:36 BST

Update

We are continuing our investigation internally. We have also escalated this within our 3rd party vendor who are continuing their investigation.
Posted Apr 14, 2026 - 16:46 BST

Investigating

Please be advised we're aware of an issue impacting audio on incoming calls towards Microsoft Teams destinations. The symptom is no audio on incoming calls. This has been escalated with our vendor and we will provide a further update as soon as possible.
Posted Apr 14, 2026 - 16:00 BST
This incident affected: Anywhere with MS Teams (PSTN Calling).