Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2025 - 22:00 BST
Scheduled
Reason:
Engineering will be replacing web servers used by mTLS Device Management with newer Operating System and Broadworks Application versions.
Impact:
We are not expecting any impact as the web servers have been tested in isolation. The migration will involve us replacing the web servers on the load balancer so there should be no loss of service.
Checks:
Validate DMS collections
User actions:
No user actions required.
Posted Jun 25, 2025 - 08:13 BST
This scheduled maintenance affected: Core Platform (B/W) (DMS).