Our vendor has advised they've made a change which has resolved the issue. Our testing confirms the issue is no longer present. Please get in touch with our support desk if you continue to experience issues
Posted Mar 18, 2026 - 17:32 GMT
Identified
Our vendor has acknowledged the existence of an issue and are working to resolve this as a priority
Posted Mar 18, 2026 - 17:16 GMT
Investigating
Please be advised we're aware of reports of some calls failing when using FMC (Anywhere Mobile). This has been reported into the vendor as a priority.
No other products are impacted.
Posted Mar 18, 2026 - 16:49 GMT
This incident affected: Core Platform (B/W) (Call Processing).