Dubber - Intermittent Call Recording Issue

Incident Report for Evolve IP UK

Monitoring

Dubber have confirmed they are now receiving reports of the issue being resolved across some of the affected customers.

Please can you now test and confirm this is now working as expected.
Posted Sep 11, 2026 - 21:28 BST

Investigating

Dubber have informed Evolve IP of an intermittent issue affecting some UK customers regarding call recording:

"A small number of customers are experiencing an intermittent issue with calls not being recorded on Microsoft Teams in the Dubber UK1 region. Dubber is continuing to work to determine the root cause and a fix for the problem."

This may only affect a small number of partners. We will continue to liaise with Dubber to provide an update asap.
Posted Sep 11, 2026 - 14:48 BST
This incident affects: Anywhere Recording (Dubber) (Recording).