Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2025 - 08:08 BST
Scheduled
Reason:
Some Reporting Enterprise & Reporting Call Center Application Users have been built manually, this change is to align each user built in such a way with an Anywhere Portal user account. This change will be completed over the course of 6 weeks.
Impact:
There will be no loss of data or reports. Users will receive a welcome e-mail detailing how to access Akixi using their new Akixi credentials following this change. Alternatively, users will be able to take advantage of Single Sign On and use their Anywhere credentials to access Akixi.
Checks:
We'll verify whether every Akixi account has a paired Anywhere account.
User actions:
No immediate user actions required, however customers may want to read our knowledge base article which explains this change and what to expect in a little more detail: https://selfservice.evolveip.uk/portal/article?id=347
Posted Jul 22, 2025 - 08:20 BST
This scheduled maintenance affects: Anywhere Reporting (Akixi) (Reporting).