Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 22:00 BST
Scheduled
Reason:
Evolve IP will be replacing web servers used by mTLS Device Management. The replacement servers will use a newer operating system and Broadworks version.
Impact:
No impact is expected, these servers have been tested in isolation. We will load balance traffic to ensure no service impact during the maintenance.
Checks:
We will test devices to verify they're able to collect their configuration file.
User actions:
No user actions required.
Posted Aug 05, 2025 - 16:09 BST
This scheduled maintenance affected: Core Platform (B/W) (DMS).