Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2025 - 23:00 BST
Scheduled
Reason:
Our Legacy UK Firewall can now be decommisioned. This firewall is no longer in use, but does have a high CVE security alert associated with its operating system, hence the expedited maintenance.
Impact:
The Legacy UK Firewall is no longer processing production traffic and can safely be retired. SIP Registrations still connected to the Legacy network do not pass through this device.
Checks:
Check no unexpected impact to service.
User actions:
No end-user actions are required
Posted Oct 23, 2025 - 15:55 BST
This scheduled maintenance affected: Core Platform (B/W) (API Connectivity, DMS).