Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:00 GMT
Scheduled
Reason: Evolve IP will be migrating Akixi services to use the new Evolve IP network. This involves changing the CTI and OCI addresses that Akixi use to connect to the Evolve IP network.
Impact: There will be a brief reconnection when each Telephony Server is migrated to the new address.
Checks: Connectivity to be verified for each Telephony Server.
Rollback: Revert to previous addresses.
User actions: No user actions.
Posted Oct 28, 2024 - 11:31 GMT
This scheduled maintenance affected: Anywhere Reporting (Akixi) (Data collection).